IE9 Proxy Connection

View previous topic View next topic Go down

IE9 Proxy Connection

Post  bwelshon on Fri Apr 11, 2014 2:58 pm

Hello,

We have a IE9 PolicyPak GPO built that uses our proxy server. We believe we have everything setup as it should be, but when a test user logs in those settings are not being applied.
These settings were applied in the Computer Configuration section of the GPO.

The computer is in the correct OU and the GPO is applied to that OU. The user is in the correct OU.

The settings we are implementing in the GPO are as follows.
General tab - Home page is specified
Connections tab - Automatically detect settings not checked, Use proxy server checked, Address configured for IP of proxy server with port, Bypass proxy checked, Advanced button has IP of proxy and Use the same for all protocols. We also have a list of subnets listed for Do not use proxy server.

This is what is happening.
I login to machine TESTUSER4-V as user TESTUSER4. I launch IE9 and see that it is trying to display the correct page. I check Internet Options and see that Automatically detect is checked, Use proxy is not checked, and no other values we defined are listed.

I have performed gpupdate and have rebooted the computer to no avail.

Thanks
Bob




bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

Re: IE9 Proxy Connection

Post  Salman on Sat Apr 12, 2014 5:14 pm

Please make sure, the Computer you are trying to get PP directives, is in licensed scope...

Means, PolicyPak licensed per computer base and computers must be a part of the correct OU.

See this screencast. http://screencast.com/t/uL9o9OSPlb8

In this example license is installed at Employees OU and all the computers in this OU and sub-OUs will get the PolicyPak directives.

If you have verified and it's in correct OU then run pplogs at command prompt of TESTUSER4-V computer and send us at support@policypak.com.

Sal Younis
PolicyPak Tech Support
avatar
Salman

Posts : 11
Join date : 2014-02-04

View user profile

Back to top Go down

Re: IE9 Proxy Connection

Post  bwelshon on Wed Apr 16, 2014 3:19 pm

I have uploaded the PPLogs to support.

bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

Re: IE9 Proxy Connection

Post  Salman on Sat Apr 26, 2014 4:02 am

Issue has been resolved after applying the policy and ran gpupdate /force on target machine.

Thank you for your patience.

Sal Younis
PolicyPak Software Technical Support
http://www.policypak.com
avatar
Salman

Posts : 11
Join date : 2014-02-04

View user profile

Back to top Go down

Re: IE9 Proxy Connection

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum