TeamViewer 8 incoming LAN connections

View previous topic View next topic Go down

TeamViewer 8 incoming LAN connections

Post  bwelshon on Wed Feb 26, 2014 7:05 pm

I created a GPO to set this field to accept and applied it to Computers OU. I then rebooted a test machine in the OU, logged in and see this option in TeamViewer is still showing deactivated.
The version of TeamViewer on the target system is version 8.

I confirmed this GPO was processed upon login.

Anyone have any clues of what I could check?

bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

Lets narrow it down.

Post  jeremym on Wed Feb 26, 2014 7:31 pm

So, to see if PPAM is getting something there install Winzip 14 (yes, winzip14) and use the Winzip14 pak on the computer side.

Does *THAT* work?

If yes, then there's a Pak problem.
If NO, then there's a "delivery" problem.

Let's get to that point first. Make sense?
avatar
jeremym

Posts : 82
Join date : 2013-01-29
Location : Philadelphia

View user profile

Back to top Go down

Re: TeamViewer 8 incoming LAN connections

Post  bwelshon on Wed Feb 26, 2014 11:14 pm

jeremym,

Thanks for the reply. I already have a computer based PolicyPak "Firefox" GPO that is successfully working on this same machine so it seems like PP delivery is working.
The new TeamViewer PP GPO is computer based, assigned to the same OU, gets applied at the computer when I login, but is not changing the setting from deactivated to activated like specified in the GPO setting.

Initially I tried applying this on a machine that had TeamViewer 8 and it did not do what I wanted it to do, but in reality most of our vms have the TeamViewer 9 host software. I'm wondering if the PP TeamViewer 8 pak will work on the machines that have TV9. I'm trying to change a setting that is common to both versions.

Thanks

bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

I haven't personally tested TV8 pak on TV9.

Post  jeremym on Thu Feb 27, 2014 11:00 am

The Internal Item Level Targeting wont be getting in the way, because
the TV8 pak is "between 8 and 99" so I'm pretty sure the settings are MAKING it there.

We'll have to create a TV9 pak and get it in the portal.

I asked our Pak creator person how soon we can start on it.. and.. it's on the short term plans.

So stand by. We have something we're in the middle of now, and can get to it after that.

Will that work?
avatar
jeremym

Posts : 82
Join date : 2013-01-29
Location : Philadelphia

View user profile

Back to top Go down

Re: TeamViewer 8 incoming LAN connections

Post  bwelshon on Thu Feb 27, 2014 11:03 am

Sure, that's fine.

bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

When ready, it'll be in the portal.

Post  jeremym on Thu Feb 27, 2014 11:45 am

And you'll get an email. So, standby for that. Could be a while; but not like.. eons. Thx.
avatar
jeremym

Posts : 82
Join date : 2013-01-29
Location : Philadelphia

View user profile

Back to top Go down

Re: TeamViewer 8 incoming LAN connections

Post  bwelshon on Wed Mar 19, 2014 12:42 pm

I wanted to add an another note on the Teamviewer 8 Pak. It seems that on the Security tab the "Predefined password" field is grayed out. Any solution for this?
Thanks

bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

It might work.

Post  jeremym on Wed Mar 19, 2014 2:00 pm

We specifically didn't try, because we dont want your cleartext password shown in the GP settings report.

So:

1. It might work.
2. It might be encrypted only and not work.

But, we didn't try to configure it.
avatar
jeremym

Posts : 82
Join date : 2013-01-29
Location : Philadelphia

View user profile

Back to top Go down

Re: TeamViewer 8 incoming LAN connections

Post  bwelshon on Fri Mar 21, 2014 10:12 am

We can't type in that field, it's grayed out. Is there an option to be able to type in that field?

bwelshon

Posts : 12
Join date : 2014-02-26

View user profile

Back to top Go down

Im saying: We didn't configure it.

Post  jeremym on Fri Mar 21, 2014 10:23 am

B:

Again.. we didn't configure it, because we dont want to be in the place of suggesting a password that can be in the clear.

If you want to bang on it, you're welcome to use the PP DesignStudio.

You would re-enable the setting then use the Capture Wizard to see if the setting can be achieved.

Videos on the DS:
http://www.policypak.com/videos/policypak-designstudio-how-to.html

And of course the whole PDF manual that's included with the download.
avatar
jeremym

Posts : 82
Join date : 2013-01-29
Location : Philadelphia

View user profile

Back to top Go down

Re: TeamViewer 8 incoming LAN connections

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum