GPOTouch Utility Access Error

View previous topic View next topic Go down

GPOTouch Utility Access Error

Post  Jwilliams on Tue Feb 26, 2013 1:03 pm

Good Morning!

When trying to upgrade my companies PolicyPak, the GPOTouch Utility is generating this error:



http://i77.servimg.com/u/f77/18/14/36/75/captur11.png

(pardon if there is two, I'm a bit new to the whole forum thing)

I have permissions set through 'Domain Admins' as having full access to the 'c:\Program Files(x86)\Policy Pak' folder. I do not have special permissions, and the owner is SYSTEM, if that helps with the troubleshooting. Thanks for your help!

Jwilliams

Posts : 2
Join date : 2013-02-26

View user profile

Back to top Go down

Try right-click.. running as admin.

Post  jeremym on Tue Feb 26, 2013 2:11 pm

See if that makes it push thru.

Thanks.
avatar
jeremym

Posts : 82
Join date : 2013-01-29
Location : Philadelphia

View user profile

Back to top Go down

No option to run as admin

Post  Jwilliams on Tue Feb 26, 2013 3:17 pm

Very interesting. I'll keep the title as such to show my thought process. You have to go to the program in C:\program tools (x86)\Policy Pak\Tools\ and right click the actual application in order for the option to appear. When within the start menu, there is no run-as-admin in the right click menu. I'm good to go now. Thanks!

Jwilliams

Posts : 2
Join date : 2013-02-26

View user profile

Back to top Go down

Re: GPOTouch Utility Access Error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum